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Abstract 

Mixed Connective Tissue Disease is an autoimmune disease characterized by Raynaud’s 

phenomenon and arthritis among other symptoms. It is primarily caused by antibodies that target 

the U1-RNP 70K peptide. The treatment proposed in this paper uses competitive inhibition to 

prevent the binding of the anti-U1-RNP 70K antibodies with the U1-RNP 70K peptide. A 

method for testing the designed treatment in silico is proposed using AutoDock Vina docking 

software. 
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A Proposed Treatment of Mixed Connective Tissue Disease by Competitive Inhibition of   

Autoantibodies 

Introduction 

Mixed Connective Tissue Disease (MCTD) is an autoimmune disease particularly 

characterized by Raynaud’s phenomenon (Figure 1) and arthritis. Raynaud’s phenomenon is a 

blood vessel disorder that restricts blood flow to the extremities leading to changing colors as 

well as feelings of cold or loss of feeling altogether (1). Other potential signs and symptoms 

include diffuse hand edema, myositis, leukopenia, esophageal dysmotility, pleuritis, pericarditis, 

interstitial lung disease, and pulmonary hypertension (2). Autoimmune disease happens when the 

immune system of a person begins to attack the cells of the person, which happens as a result of 

a decrease in immunologic tolerance to autoreactive immune cells. The prognosis for persons 

who have been diagnosed with MCTD is not generally fatal, although the symptoms are 

uncomfortable and usually last indefinitely. One main concern for people with MCTD is the 

danger which may come from pulmonary hypertension, which is a symptom in about 2% of total 

diagnosed cases but is very serious. Another main concern for people with MCTD is interstitial 

lung disease, which is a symptom in 18-35% of total diagnosed cases and can be quite serious in 

some cases (3-6). Thus, it is important to develop potential treatments for MCTD. 

Studies have shown that genetic, infectious, and environmental factors may predispose a 

person toward developing an autoimmune disease (7). MCTD, on the molecular level, seems to 

be primarily caused by antibodies which target uridine rich small nuclear ribonucleoprotein 

particles (U1-RNP) in people with MCTD (2,8). The anti-U1-RNP antibody is signaled by an  
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Figure 1. Reynaud’s phenomenon. Reynaud’s phenomenon is a common sign of Mixed 

Connective Tissue Disease. Reynaud’s phenomenon occurs when the blood vessels are 

constricted and normal blood circulation is hindered, resulting in the fingers changing color from 

white to blue to red. Adapted from APS Foundation of America, Inc. Reynaud’s Phenomenon. 

https://apsfa.org/raynauds-phenomenon/ (accessed 2022-04-12). Not subject to U.S. Copyright. 

 

antigen on U1-RNP, particularly on the 70-kD peptide, and the immune system begins to break 

down the U1-RNP (8). 
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In order for a cell to create a protein, the code in the DNA must first be transcribed to 

mRNA, which then transfers the information to the ribosomes to build the protein. However, the 

DNA contains non-coding segments, called introns, between the coding segments, called exons. 

Before the mRNA can transfer the information to the ribosomes, these introns must be spliced 

out of the mRNA. This is accomplished by what is called a spliceosome. The spliceosome is 

composed of 5 different protein-RNA complexes called small nuclear ribonucleoprotein particles 

(RNPs). These 5 complexes re-assemble each time an mRNA strand needs to be spliced. The 

first complex to interact with the mRNA upon assembly of the spliceosome is called U1-RNP. 

U1-RNP is responsible for promoting the assembly of the rest of the RNPs. U1-RNP interacts 

with the mRNA when a short sequence in the 5’ end of the RNA in the U1-RNP base-pairs with 

a short sequence at the 5’ splice site. In order for this segment to base-pair, however, a protein 

specific to U1-RNP called U1-C hydrogen bonds to the sugar-phosphate backbone at the C9 and 

G11 positions of U1-RNA and at several points between the -2 and +3 positions relative to the 

beginning of the intron on the mRNA which is being spliced in order to guide the U1-RNA into 

the proper position (Figure 2A). However, the U1-C protein is unable to bind directly to the 

RNA in the U1-RNP. So, in order to form the U1-RNP complex, it binds directly to 2 proteins 

which can bind directly to the U1-RNA: U1-70K and U1-A (Figure 2B). U1-70K contains the 

autoantigens targeted by the anti-U1-RNP antibodies present in MCTD patients (9). It has been 

shown for a very similar protein to U1-70K in yeast that the spliceosome function is 

compromised upon removal of this protein. Although the cell was still viable upon removal of 

the protein, cell growth was slowed considerably, and temperature sensitivity was significantly 

increased (10-12). 
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Figure 2. U1-C hydrogen bonds to sugar-phosphate backbone of U1 RNA and mRNA and binds 

directly to U1-70K and U1-A. A. In order for the RNA in the U1-RNP (U1 snRNA) to base-pair 

with the mRNA at the location of splicing (SS RNA), several residues of the U1-C protein 

hydrogen bond with specific positions on the sugar-phosphate backbone of both U1 snRNA and 

SS RNA. The U1 snRNA is indicated in gray. The exonic region of the SS RNA is indicated in 

teal. The intronic region of the SS RNA is indicated in tan. B. This is a model of the U1 snRNP 

as a whole. U1-C binds to U1 snRNP through protein-protein interactions in its N-terminal 

domain with U1-70K and U1-A, which can bind with the U1 snRNA directly. The shaded 

regions indicate the N-terminal domains. The darkened regions of 70K and A indicate the 

domains which are responsible for binding to the U1 snRNA. Figure 2A adapted from Kondo, 

Y.; Oubridge, C.; van Roon, A. M.; Nagai, K. Crystal structure of human U1 snRNP, a small 

nuclear ribonucleoprotein particle, reveals the mechanism of 5′ splice site recognition. eLife 

2015, 4. Copyright 2015 Kondo et al. Licensed under CC-BY 4.0. Figure 2B adapted with 

permission from Nelissen, R. L. H.; Will, C. L.; van Venrooij, W. J.; Luhrmann, R. The 

association of the Ul-specific 70K and C proteins with Ul snRNPs is mediated in part by 

common U snRNP proteins. EMBO J. 1994 13 (17), 4113-4125. Copyright 1994 John Wiley and 

Sons. 

B 

A B 
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Target antigenic regions of the U1-70K peptide 

 Regarding the specific region of the U1-70K protein that is targeted by MCTD 

autoantibodies, there is a high amount of variability between patients (13). However, a study by 

Somarelli et al. (13) found that some regions are targeted by MCTD patients more often than 

others. This study used commercial ELISA tests with serum samples from 68 systemic lupus 

erythematosus (SLE) patients, 32 MCTD patients, and 26 healthy individuals to test the 

reactivity of the antibodies from the SLE and MCTD patients with 15 different synthetic 

octapeptides based on different regions of the U1-RNP protein. However, the researchers in this 

experiment mainly focused the report on SLE, a similar autoimmune disease to MCTD, so only 2 

of the octapeptides tested were from the 70K region of the protein. To improve the effectiveness 

of the herein proposed treatment for MCTD, a similar experiment could be conducted testing the 

reactivity of serum from only MCTD patients with synthetic peptides representing every part of 

the U1-70K protein to find the most common antigenic regions on which to base the herein 

proposed treatment. 

 Meanwhile, the researchers did determine that one of the two pieces representing the 70K 

region was more commonly reactive than the other, namely the PDGPDGPE sequence, so that 

sequence was used as an example in the process of proposing this treatment for MCTD. 

However, the treatment will likely be much more effective if a more common antigenic region is 

found. Additionally, it may be ideal to design treatments tailored to each individual patient based 

on the target antigens of the particular antibodies in each individual MCTD patient, which can be 

determined using the commercial ELISA tests used in the Somarelli et al. experiment. This 

tailored approach to the proposed treatment would be expensive and time consuming, however, 
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especially because a crystal structure would have to be obtained for the autoantibodies of each 

individual in order to use the testing method proposed in this paper. It may also prove much 

more difficult to gain government approval for such an approach. Thus, a general approach to the 

proposed treatment is preferable if it is possible. Therefore, the treatment proposed in this paper 

is based on a more general approach using the PDGPDGPE sequence determined by Somarelli et 

al. (13). Of course, a more accurate antigenic sequence would be preferred, but none is yet 

available. The methods for the proposed treatment for MCTD remain the same regardless of the 

antigenic sequence used. 

Blocking Antigens 

Competitive Inhibition 

 The basis for this proposed treatment of MCTD is the biochemical phenomenon of 

competitive inhibition. A competitive inhibitor is a compound which resembles ligand closely 

enough to bind with its protein, thereby preventing binding between the protein and the ligand 

(Figure 3). The key to competitive inhibition is having a competitive inhibitor with a binding 

affinity with the protein strong enough to compete with the originally intended ligand. The 

binding affinity between a protein and a ligand is mainly determined by the shape and physical 

properties of the ligand and the binding site of the protein. Of particular importance is the pattern 

of electrostatic or non-polar regions on the ligand and its complementarity to the target binding 

site (14). 
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Figure 3. Illustration of competitive inhibition. Competitive inhibition occurs when a 

competitive inhibitor interacts with the binding region of a protein, thereby preventing the ligand 

from binding with the protein. A. Without a competitive inhibitor, the ligand (green) binds to the 

protein (black), activating the protein. B. When a competitive inhibitor (red) is present, it binds 

to the active site of the protein without activating the protein, blocking the binding site where the 

intended ligand would otherwise bind. 

 

Blocking Antibodies vs Blocking Antigens 

The molecular cause of MCTD seems to be the binding of autoantibodies with the 

antigenic regions of the U1-70K protein (Figure 4A). In theory, preventing the autoantibodies 

from binding with those antigens using a competitive inhibitor would mitigate the effects of 

MCTD. There are two potential ways to do this. A competitive inhibitor could bind to the 

antigens to prevent the binding of the antibodies to the antigens. These inhibitors are known as 
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blocking antibodies (Figure 4B). These blocking antibodies are used for various types of therapy, 

such as the mitigation of the inflammatory effect of allergic reactions (15). However, blocking 

antibodies may not be an ideal approach to treatment of autoimmune disease. The main concern 

would be the potential for the function of the target protein to be impaired simply by the binding 

of the blocking antibody itself. Although evidence suggests that the cause of the symptoms 

associated with MCTD seems to be the binding of the autoantibodies to the proteins of lysed 

cells, preventing the clearing of dead cells after apoptosis, a blocking antibody may still bind to 

the U1-RNP 70K peptide in a living cell and potentially disrupt its function (13). In addition, the 

blocking antibody may also cause a similar problem by blocking the way for dead cells to be 

cleared out of the system. 

Another potential way to prevent autoantibodies from binding to the antigenic regions of 

the U1-70K protein would be designing a competitive inhibitor that binds to the antibodies to 

inhibit the binding of the antigens to the antibodies. In this paper, these are called blocking 

antigens (Figure 4C). These blocking antigens would be chemically similar to the target antigens. 

However, an ideal blocking antigen would not be so similar to the original antigen that it would 

activate the B cell. B cells activate when their B cell receptor binds to an antigen. Activation 

triggers a signaling cascade that results in the proliferation of the B cells (16). In the case of an 

autoimmune disease such as MCTD, this is a problem, as an increased immune response targeted 

at the U1-RNP 70K protein will nullify the effect of the treatment and potentially worsen the 

symptoms of the disease. Therefore, a blocking antigen should be carefully designed to inhibit 

the binding of the antigen to the antibody while avoiding activating the B cells. Because blocking 

antigens would not likely inhibit the function of the U1-70K protein, this method is the one 
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Figure 4. Blocking antibody vs blocking antigen. A. Without blocking antibodies or blocking 

antigens, the antibody (blue) binds to the antigenic region of the target protein (red) without 

interference. B. When a blocking antibody (green) is present, the blocking antibody binds to the 

antigenic region of the target protein, preventing the original antibody from initiating an immune 

response. However, the function of the protein may still be affected by the binding of the 

blocking antibody. C. When a blocking antigen (yellow) is present, the original antibody binds to 

the blocking antigen instead of the target protein, allowing the target protein to function as 

normal. Ideally, the blocking antigen would not initiate an immune response.  
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proposed in this paper as a likely effective treatment for MCTD. The following sections describe 

a suggested method for the design and testing of a blocking antigen treatment for MCTD. 

 To design a blocking antigen, the original antigen is first built using Avogadro and 

analyzed using ChimeraX to identify the determinants of the epitope. Using that analysis, a 

stable compound with similar determinants is built in Avogadro and analyzed using ChimeraX as 

a potential blocking antigen. AutoDock Tools and AutoDock Vina are then used to calculate the 

binding energy of the potential blocking antigen with the antibody of interest and compare with 

the native antigen. If the binding affinity is similar to the native antigen or stronger, then it is 

likely an effective blocking antigen. 

Design of Blocking Antigens 

 When designing the blocking antigen treatment for MCTD, as mentioned above, the 

chemical structure of the blocking antigen should be similar enough to the antigenic region of the 

U1-70K protein that is targeted by the autoantibodies to bind to the antibodies, but not exactly 

the same so as to not initiate an immune response from the B cells (16). As mentioned above, the 

method for the design proposed here assumes the PDGPDGPE sequence to represent the 

antigenic region of the U1-70K protein. This treatment could be greatly improved by discovering 

a more common antigenic sequence or by a tailored approach to designing the blocking antigens 

based on the specific antigenic sequences found in an individual patient using a commercial 

ELISA or an antigen panel. 

Designing Peptide Sequence of Blocking Antigens Using Avogadro 

Avogadro is a computer program designed as a molecule editor and visualizer used in 

research fields such as computational chemistry and molecular modeling (17). This program was 
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used to design a molecule based on the antigenic region of the U1-70K peptide determined by 

Somarelli et al, with a PDGPDGPE sequence (Figure 5). While the example blocking antigen 

designed in this paper is designed to match the antigenic region as closely as possible, it would 

likely be best to alter it slightly to avoid initiating an immune response from the B cells (16). The 

section on testing the binding affinity of the blocking antigen explains how to test the 

effectiveness of a potential blocking antigen using docking software. 

To design the potential blocking antigen, the PDGPDGPE sequence was rendered by 

selecting Build → Insert → Peptide… from the menu (Figure 5A) and entering the Pro-Asp-Gly-

Pro-Asp-Gly-Pro-Glu sequence in the peptide builder (Figure 5B). The compound was then 

saved as a PDB file. 

Analysis and Preparation of Blocking Antigen Using ChimeraX 

 ChimeraX is a molecular visualization computer program from the Resource for 

Biocomputing, Visualization, and Informatics at UCSF, and was developed with support from 

the NIH and the NIAID (18). ChimeraX has many features that are useful for the analysis and 

testing of blocking antigens. In order to use these analytical features and to prepare the file for 

testing in the docking software, all of the non-polar hydrogens must be removed from the file. 

Otherwise, the docking software does not run properly. ChimeraX was used to remove all of the 

hydrogens from the file, and the polar hydrogens were added back later using AutoDock Tools. 

First, the PDB file was opened in ChimeraX. Then, all of the hydrogens were selected by 

clicking Select → Chemistry → Elements → H from the menu (Figure 6A). The hydrogens were 

then deleted by selecting Actions → Atoms/Bonds → Delete from the menu (Figure 6B). 
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Figure 5. Building blocking antigen using Avogadro. A. The peptide builder was opened by 

selecting Build → Insert → Peptide… from the menu. B. The PDGPDGPE sequence was entered 

into the peptide builder and the Alpha Helix structure was selected. C. The designed potential 

blocking antigen was generated in Avogadro (17). 

 

ChimeraX enables the user to visualize an electrostatic map and a hydrophobic map of 

the potential blocking antigen (Figure 6D,E). These maps are very useful for designing blocking 

antigens because they enable the designer to compare the electrostatic and hydrophobic layout of 

the potential blocking antigen with the original antigen. These are especially helpful when 

attempting to design a blocking antigen that is chemically similar enough to the original antigen 
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Figure 6. Cleaning and analysis of the blocking antigen using ChimeraX. A. All of the 

hydrogens were selected by clicking Select → Chemistry → Element → H from the menu. B. 

All of the hydrogens were deleted by selecting Actions → Atoms/Bonds → Delete from the 

menu. C. The blocking antigen. D. A hydrophobic map of the blocking antigen. E. An 

electrostatic map of the blocking antigen. The structures were rendered in ChimeraX (18). 

 

to bind to the antibody but different enough that it will not initiate an immune response from the 

B cell. In theory, anything that is electrostatically and hydrophobically similar to the original 

A 

B 
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antigen should bind to the antibody well enough to inhibit the binding of the antibody to the 

original antigen. After cleaning the file by removing the hydrogens, it was saved again as a PDB 

file. 

Testing the Blocking Antigens 

AutoDockTools 

 AutoDockTools is a graphical user interface computer program designed by the Center 

for Computational Structural Biology (19). It is used to set up the specifications for the docking 

software and for analyzing the docking results. To prepare the potential blocking antigen for 

testing with the docking software, the file for the crystal structure of the antibody being blocked 

was cleaned using ChimeraX using the same method as was used in the previous section for the 

potential blocking antigen. Unfortunately, there was no crystal structure available for any anti-

U1-RNP antibody at the time of this paper. For successful testing of the potential blocking 

antigens, a crystal structure for the autoantibody of interest would need to be obtained. However, 

since one is not currently available, the antibody crystal structure used for demonstration of the 

method was 2Y5T on the RCSB protein database (20). This is a crystal structure of the CIIC1 

autoantibody (Figure 7A), which is an antibody that likely plays a role in rheumatoid arthritis, an 

autoimmune disease similar to MCTD (20). This antibody targets collagen in a triple helical 

formation (Figure 7B). This antibody was used in this paper to show how to compare binding 

affinities using docking software, since a crystal structure for the anti-U1-RNP antibody was not 

available. 

After the antibody was cleaned using the method in the previous section, the file was 

opened in AutoDockTools-1.5.6. The polar hydrogens on the antibody were added back by 
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Figure 7. CIIC1 antibody and original antigen. A. The CIIC1 antibody. This antibody targets a 

triple helical formation of collagen, and it likely plays a role in Rheumatoid Arthritis. B. The 

antigenic region of the triple helical formation of collagen targeted by the CIIC1 autoantibody. 

C. The CIIC1 antibody in complex with its original antigen, which is a triple helical formation of 

collagen. The structures were rendered in ChimeraX (18). 

 

selecting Edit → Hydrogens → Add from the menu (Figure 8A) and selecting Polar Only in the  

B

 

A

 

C
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pop-up window (Figure 8B). The coordinates and size of the region being tested using the 

docking software were determined by selecting Grid → Grid Box… from the menu and adjusting 

the size and coordinates of the grid box according to the binding region of the antibody (Figure 

8C). The “spacing” must be set to 1.0 Angstrom when setting the parameters of the grid box for 

the docking software to function properly, because AutoDock Vina assumes it is set this way. 

The resulting size and coordinates were entered into a file named “vinatrial.txt” as shown in 

Figure 10A. The antibody was then converted to a PDBQT file by selecting Grid → 

Macromolecule → Choose… from the menu, selecting the antibody in the pop-up window, and 

saving as a PDBQT file (Figure 9A). 

Before the docking software can be used to test the binding affinity of the blocking 

antigen to the antibody, the blocking antigen file must be converted to a PDBQT file as a ligand. 

This was done by selecting Ligand → Input → Open… from the menu and opening the PBD file  

of the potential blocking antigen (Figure 9B). The blocking antigen was then saved as a PDBQT 

file by selecting Ligand → Output → Save as PDBQT… from the menu (Figure 9D). 

AutoDock Vina Docking Software 

 To test the effectiveness of the potential blocking antigen, the binding affinity of the 

blocking antigen with the antibody of interest was tested using a computer program called 

AutoDock Vina. AutoDock Vina is an automated docking tool designed by the Center for 

Computational Structural Biology to measure the binding energy between proteins and ligands 

(20,21). To run the docking software, it was first ensured that all the relevant files were in the 

same folder, titled “Vina”. This included the PDBQT files for the antibody and the blocking 



PROPOSED TREATMENT OF MCTD 
 

20 

Figure 8. Adding back the polar hydrogens and finding the grid box parameters using 

AutoDockTools. A. The Add Hydrogens menu was opened by selecting Edit → Hydrogens → 

Add from the menu. B. The polar hydrogens were added back onto the antibody by selecting 

polar only from the Add Hydrogens menu. C.  Defining the grid box parameters using 

AutoDockTools (19). After setting the spacing to 1.000 Angstrom, the size and coordinates of 

the grid box were determined according to the location of the binding site on the antibody. The 

grid box should cover anywhere the ligand may bind to the binding site. 

 

A B 

C 
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Figure 9. Converting the antibody and blocking antigen to PDBQT files using AutoDockTools.  

A. The antibody is converted to a PDBQT file by selecting Grid → Macromolecule → Choose 

from the menu and selecting the antibody file. The antibody file must be in PDBQT for the 

docking software to function properly. B. The blocking antigen was loaded into AutoDockTools  

by selecting Ligand → Input → Open… from the menu and opening the blocking antibody PDB 

file. C. The blocking antigen was rendered in AutoDock Tools (19) and tagged as a ligand. D. 

The blocking antigen is saved as a PDBQT file by selecting Ligand → Output → Save as 

PDBQT from the menu. 

 

A 

D 

C B 
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antigen, the vinatrial.txt file, and the vina.exe file which contains the AutoDock Vina program. 

In order to run the program, the Command Prompt was used to navigate to the Vina folder. The 

following was then typed into the Command Prompt: vina.exe --config vinatrial.txt --log 

antigen.txt. This command runs the AutoDock Vina program, using vinatrial.txt to configure the 

specific instructions and creating a file titled “antigen.txt” that contains a log of the data resulting 

from the docking test. Once the program has run, the binding affinities of the top 9 

configurations are listed from strongest to weakest. An output PDBQT file is also created that 

shows the position of each configuration on the antibody. 

 For this paper, the binding affinity of the PDGPDGPE sequence with the CIIC1 antibody 

was determined using the methods described above. The binding affinity of one of the collagen 

strands targeted by the CIIC1 autoantibody with that antibody was also determined using the 

same method, and the results were compared to demonstrate the method for determining the 

effectiveness of the blocking antibody being tested. 

Results of the Test 

The binding energy of the PDGPDGPE sequence with the CIIC1 autoantibody was -6.7 

kcal/mol, while the binding energy of the original antigen was -5.4 kcal/mol (Figure 10). This 

indicates that the PDGPDGPE sequence is potentially a very effective blocking antigen for the 

CIIC1 autoantibody, since the PDGPDGPE sequence has an even stronger binding affinity to the 

antibody than the native antigen. 
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Figure 10. Determining the binding affinities of the blocking antigen and the original antigen 

with the antibody using AutoDock Vina. A. The parameters of the grid box were entered into the 

vinatrial.txt file. The name of the PDBQT file for the antibody was entered as the receptor, and 

the name of the PDBQT file for the antigen was entered as the ligand. B. The top 9 results of the 

docking test for the blocking antigen were listed in the command prompt, with the strongest 

binding affinity being -6.7 kcal/mol. C. The blocking antigen in complex with the antibody was 

rendered in AutoDockTools (19). D. The top 9 results of the docking test for the original antigen 

were listed in the command prompt, with the strongest binding affinity being -5.4 kcal/mol. 

A B 

C 
D 
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Conclusion 

 MCTD causes much pain and discomfort for those who are diagnosed with the disease. 

Because the molecular mechanism of the disease is known, it is reasonable to think an effective 

treatment can be made to mitigate the effects of MCTD. Although the treatment method 

proposed in this paper has some challenges, it may prove to be a very effective treatment for 

MCTD. The methods proposed in this paper may inform future research into the treatment of 

MCTD, and they may encourage further investigation into the specific details of the molecular 

mechanisms involved in MCTD. The results of the example blocking antigen testing demonstrate 

that the methods in this study can detect a significant difference between the binding affinities of 

the original antigen and of the designed blocking antigen to an autoantibody. 

 A major difficulty for the development of the proposed treatment is the lack of a crystal 

structure for any anti-U1-RNP antibody at the time of this paper. Without a crystal structure for 

the antibody, there is no way to test the effectiveness of a potential blocking antigen in silico. 

One difficulty with obtaining a crystal structure for the antibody is the apparent variety of 

autoantibody structure between individuals with MCTD. This makes obtaining a specific 

antibody crystal structure potentially difficult. The docking software methods described above 

may be a useful way to determine or confirm the intended antigen of a given antibody. 

 Another major potential difficulty in developing this treatment for MCTD is the potential 

for unknown side-effects from the presence of the blocking antigens. Of course, this difficulty is 

present in the development of any pharmaceutical treatment, but it may prove an even greater 

obstacle if intending to develop a more tailored treatment for each individual MCTD patient, 

since the compound used to treat different individuals may have entirely different side effects 
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with varying degrees of severity. Because of the potential for dangerous side effects, any 

treatment developed using the methods described above would need to be carefully tested in 

vivo. 

 It may prove difficult to design a particular compound which effectively inhibits the 

binding of antibodies to the U1-70K protein without triggering an immune response which 

results in the proliferation of autoantibodies, nullifying the effect of the treatment, if not 

worsening the effect of MCTD on a patient. This may become a primary focus of in vivo testing. 
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